Tag Archives: openssl

Problemi di sicurezza per OpenSSL 1.1.0

Il giorno 10 novembre 2016 è stata trovata una falla di sicurezza nel pacchetto OpenSSL release 1.1.0.

La severity di questo bug è stata fissata ad “high” e, come si spiega nel security advisory riguarda la possibilità di poter effettuare attacchi DOS (Denial Of Service), ed arrivare all’effettivo crash di OpenSSL.

Fortunatamente però, la falla di sicurezza non permetterebbe l’accesso alla macchina da parte di hattacker.

Si consiglia quindi l’aggiornamento di OpenSSL alla versione 1.1.0a. Al momento una patch è già uscita, le principali distribuzioni renderanno disponibile l’aggiornamento in tempi brevi.

Share This: